Direkt zum Inhalt springen

17.02.2015 | Brain Appeal

Kritische Sicherheits­lücke im TYPO3 4.x Core [Vorankündi­gung]

Im TYPO3 Core der Version 4 wurden durch das TYPO3 Security Team kritische Sicherheitslücke entdeckt. Offenbar sind nur TYPO3 Installationen verwundbar, die einen Frontend Login bereitstellen.

Betroffen TYPO3 Versionen:

  • TYPO3 4.3
  • TYPO3 4.4
  • TYPO3 4.5
  • TYPO3 4.6

TYPO3 4.7 und höher sind nicht von der Sicherheitslücke betroffen.

Am Donnerstag, den 19.02.2015 gegen 10:00 Uhr CET soll die TYPO3 Version 4.5.40 veröffentlicht werden, welche das Problem behebt. Falls möglich werden auch Patches für derzeit nicht mehr unterstützte Versionen bereitgestellt. Bis dahin können aus nachvollziehbaren Gründen keine weitere Angaben gemacht werden.


Weitere Informationen:

Security Bulletin

Weitere Beiträge

Alle Beiträge